ENGLISH version

Designed and written by Harro, [BTR] Team [harro87@mail.ru]

[BTR] Team

Game site

Hi there guys!

Well...probably the first thing I'd like to say is that my English is not on the high level, so I hope you'll understand me. =) Thanks.

Ok then, to begin with, I'd like to say that here I'll give you some suggestions to the most common mistakes, which you make during the process of mapmaking.

I hope this guidance will help you to make really great maps!

Well, let's start then. So, what do we really have to know, if we want to make a good looking map?

Here, you need to know quite much of different stuff.

For example:

Repeating objects

The most necessary point is that you mustn’t place same objects close to each other.

Simple objects

For example, two same sheds, barrels, piles of sand, carbon, or just garbage. Well, it doesn't mean at all, that you can't place more than two same objects together; I just want you not to place them in repeating order. Because, when such same objects in big number are placed in one group it looks unreal – it is very very bad!

Now take a look at this picture, here you can see these repeating objects as I described– barrels and logs.

Let's just imagine, a yard... house... fence, and here you are – 10 identically same log piles – a little bit illogical, don't you think? And among that – very ugly! Anyway, in reality, they would definitely have a different look. So, because of this, even if there is a very big need of placing some same objects together, well, make it the way, which is best according to my restriction; but please, don’t pile them in huge amounts together!

Here, have a look, it's better this way. Isn't it?

Trees

Trees are a different story. You can't choose much here, and besides, they are quite similar looking. So, they doesn't make these arnament effect, well...except when you want to make it yourself, and "plant" a forest with only one type of the tree. ....Ahem, not really nice I must say. =)

Grass plots

You can't spoil your map with these. =)

Houses

When building a village or a huge town on your map, again, you must pay attention to objects you placing, in order to make your map realistic.

Village houses

Nival designers did their best, and made a big number of different houses. And you should use this opportunity, and shouldn't place same houses all together "on your screen"; instead – place them as far as you can from each other.

City houses

Probably the same situation.

Using structures of different countries on one map

I suppose many of you never even thought, or just didn't pay any attention on buildings which are placed on the maps. But you have to show more consideration here you know. OK, let's take such situation for example: you have decided to make Byelorussian village, well no problem, except one thing... Where on earth did you see Byelorussian village with German or French houses and cottages, gothic chapels, and other different European stuff (monuments, stellas and flower-beds) ?! There weren’t such things at all. So and you mustn’t place them there! The same situation is with Europe. Tell me please, where did you see a Germans or a French people, who lived in ramshackle house of Russian remote village?! I’m telling you, even if there was a such house in France or Germany, there is no doubt that it was one and only there. =) As to city houses – situation rather like with villages. So, after all this, let's make a r e sum e: don't mix structures of USSR and Western Europe on one map! It is forbidden!

Industrial structures

The one and only exception you can bravely make references to industrial structures. For some reason designers didn't foresee them for European side, but it's really doesn't mater at all – Russian structures will do the work! =) They look as if they were.. like.. you know...international or something. =) I don't know how to describe. Well I hope you'll understand me. =)

Fences

Notice!

In a part called "fences", there is bush hedgerow. I insistently ask you – do not place it around grey Russian huts! It's such an "eye killing" view – believe me! =)

Notice!

In a part called "fences", there is palisade Russian fence. Well I think you did notice that it's made from two sides (inner and outer). So, you should use it due to this restriction. Everything is simple. =)

Roads

Roads (Auto)

Roads in villages

I insistently ask you: in Russian villages lay only these three types of the roads - [road grunt], [road asphalt] and [road track]

All other I categorically forbid you to lay! In European villages you can do all you want.

Roads in towns/cities

The other situation is in towns and cities. There are no any restrictions except one - [road track]. There are same rules in Soviet and European towns. But again, if you rising a little city, let's better say a huge village (notice, that now I’m speaking about USSR!) with one story concrete\brick buildings, h ere, as I hope you understand rules are more like in a village or somewhere in the middle between village and city. And as a result you must not lay any highways or other good wide roads here.

Notice!

One more thing I'd like to say about [road track]. When you lay this road, it'd be better if you make it a little bit paler, because it won’t be so "sharp-looking" against a dark-green grass background.

Here, road has 100% opacity.

It may be that these pictures wont show exactly what I want, but anyway, when on the map, [road track] with 100% opacity is like, you know, "flying" above the dark-green grass, and making an ugly view.

Ok, take a look at this picture. This road has 80% opacity. It's much better. Isn't it?

Here (picture above), the road looks much better.

Notice!

Plus, don't forget to make road ends gradually disappearing! You can do it very easy:

  1. Select the road

  2. Right click on the yellow circle

  3. Drag your pointer up/down to increase or decrease opacity

Using roads in inappropriate way

You mustn’t try to make things from unsuitable for it resources, only because these resources are not made for such case.

Example: you have decided to make a grunt part of the land, you can easily make it with help of Tiles section, but not so fast... you take a [road path] for this case! I... honestly saying... don't understand why you do this guys. =) And so, you take this [road path] and begin to widen it till it turns into something ugly and absolutely terrible. You don't have to do this at all! Just take some "colours" from the Tiles section I described before.

Notice!

Do not widen (or narrow) the roads to stupid proportions. Here an example for you: you laying the [road track] on your map... And please tell me, where have you seen such enormously wide track? How big the vehicle should be, if it leaves such tracks... I can't imagine! =) And visa versa, you make the track so narrow that even a single soldier must jump on one leg in case of not to take a false step. Make it more realistic guys!

Here, compare these roads. As you see the one in the middle is best of all because of good proportions.

Railroads

Railroad also has its own points which must be mentioned. When laying a railroad, make it according to reality. Please, don't make a rollercoaster’s from it okay? =) You must take into account that the locomotive with cars won't be able to cross it in the reality. Turns must be smooth, without any extreme slopes.

Example of each road sizes

Here, I’m giving you the most suitable road sizes. Even more, I insistently ask you to use only these given sizes.

[Railroad]: 6.00

[road_asphalt_city]: 3.00 – 5.00

[road_asphalt_gravel]: 4.00 – 5.00

[road_asphalt_ground]: 3.00 – 5.00

[road cobbles]: 4.00

[road_pavement]: 4.00

[road grunt]: 3.00 – 5.00

[road track]: 2.00

[road_path]: 1.00

Tiles

As I saw, many of mapmakers doesn't pay any attention on which ground colour he/she using. And that is very bad, because ground colouring supplements 50% of beauty and realism of your map. Yes! Exactly 50%! Often happens that map looks very good, everything has its own place except one: the colours of ground are very poor and not beautiful. Try to make your map with different colour tints. It'll work perfect!

For example a field, it can be painted with a huge brush and left like that, but in my opinion it won’t be finished.

Here you go an example of such field.

And here is my version. Isn't it better?

Well, now I suppose you understand what I’m trying to say. =)

Giving objects steadiness with help of colour tints

In combination with buildings

When placing a building – "paint" the soil under it's foundation to give it more stability and steadiness.

Here, have a look.

In combination with roads

Probably the same, except one thing. If the sideroads has "warm" colors, then you should act accordingly to this and paint under the road with the same – "warm" Tile color. And visa versa, if the sideroads has cold colors – paint with "cold" Tile color. All this must be done only to increase realism of your map. You'll make your road "connected" with ground this way.

Warm – all tints of yellow and broun.

Cold – dark – green or something like that.

A picture with an example.

In combination with vegetation

If you have planted a forest, give it a suitable ground colour, for example named "Forest".

Generalization

Well, finalizing my humble guidance, I'd like to add some few more things. Such as:

Expediency in sizes

Try to make everything as if it would be real. If you building a Russian yard, so build it bigger, make place for market-garden. Sometimes gardens are smaller than a house. =)

Expediency in composition

The composition of your yard must be correct too. Just imagine, for example, where it's better to place this well, or this shed, or that log pile. Don't make your yard as if it would be like after hurricane. Take into account rightness of your composition.

You can make such yard...

But you can ma k e also like that.

Notice!

And one thing I would like to forbid you to do. =) Don't place buildings on ploughed up ground. Where have you seen that buildings are built right in the middle of your market-garden??!! =)

Well, I guess that's it, I don't have anything more to add at this moment. I only want to wish you a good luck in your work! Thanks for attention guys, and bye.

-Harro